Candidate search issues

Incident Report for JazzHR

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 07:27 UTC

Monitoring

A fix has been implemented, and we are now monitoring.
Posted Oct 10, 2024 - 07:02 UTC

Update

Candidate search, notifications, and legacy workflow reporting features are back in service. The data for Candidate search and notifications are still lagging behind, however, our team is actively working on restoration of that data.
Posted Oct 09, 2024 - 19:26 UTC

Update

We’re experiencing an issue affecting candidate search, duplicate candidates, notifications, and merging. While the search is functional, the data may not be up to date. Our team is working to resolve this as soon as possible.
Posted Oct 09, 2024 - 14:43 UTC

Identified

We've identified an issue with one of our services impacting candidate search, notifications & legacy workflow reporting.

We are currently implementing a fix.
Posted Oct 09, 2024 - 13:34 UTC
This incident affected: Application.