JazzHR Advanced Visual Reporting is not loading data for the last two weeks

Incident Report for JazzHR

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 13:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 14, 2025 - 17:16 UTC

Investigating

Our teams are actively investigating the issue
Posted Aug 14, 2025 - 16:27 UTC
This incident affected: Application.