XML Feed issue

Incident Report for JazzHR

Resolved

Status: Resolved and monitoring complete.

The backlog catch-up process has been completed. All job data is now fully synchronized, and newly created jobs and job updates are being delivered correctly through both the API and XML feeds.

We have verified that data synchronization is operating normally and no further impact is expected. We will continue to monitor the system to ensure ongoing stability. If any further issues are identified, please reach out to customer support.

An RCA will be available within 7-10 business days
Posted Jun 22, 2026 - 11:44 UTC

Update

All the jobs syndication is up to date as of 1500 EST (3pm) June 18, any delay is partner pulling and processing at this point.
Posted Jun 19, 2026 - 15:22 UTC

Monitoring

Update on job syndication, We identified the issue and have a fix in place, and feeds are currently regenerating.

Since Job boards consume and process those feeds on their own cadence, no guarantees about timing. However, we expect to resolve the feed sync issues shortly.
Posted Jun 18, 2026 - 17:16 UTC

Identified

Our Engineering team has identified the problem and are working towards a resolution.
Posted Jun 18, 2026 - 14:46 UTC

Investigating

We are currently investigating an issue where newly created jobs and job updates are not syncing to xml feed.
Posted Jun 18, 2026 - 14:40 UTC
This incident affected: API.