JazzHR - Intermittent issues

Incident Report for JazzHR

Resolved

This incident has been resolved.
Posted Oct 02, 2024 - 18:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 01, 2024 - 18:07 UTC

Monitoring

The team has applied a fix for the issue and the systems are back up and functional. We are currently monitoring
Posted Oct 01, 2024 - 18:07 UTC

Investigating

Our Engineers are aware of an issue affecting JazzHR, resulting in various error codes across the platform. The team is currently investigating
Posted Oct 01, 2024 - 18:03 UTC
This incident affected: Application.